deveverything

Michael Zalewski has announced a vulnerability in Internet Explorer. This is currently unpatched and the impact here would allow system access from a remote attacker. Here is a simple answer to this and every other IE problem…USE FIREFOX. “The vulnerability is caused due to an error in the processing of certain sequences of nested “object” HTML tags. This can be exploited to corrupt memory by tricking a user into visiting a malicious web site.”

Secunia Advisory

[tags]Microsoft, Internet Explorer, Exploit, Firefox[/tags]

Leave a Comment

Who are you?

Your message.